System Requirements

Node.js FlintCMS runs on Node.js, version 7.6.0 or above.
MongoDB You'll also need a MongoDB database. Versioning isn't very strict here, so you can check the MongoDB website to see their recommendation.

Open Source

Flint is open source and makes use of a number of awesome open source projects. You can view the full list here.

Find a mistake or want to help improve this documentation? Suggest changes on GitHub.